Automating Stamping Projects

If you frequently perform the same type of stamping operation, or use the same files or directories, you can automate your work with a project file. A project file stores the settings and data on the StampPDF DE tabs and dialog boxes, so you only have to enter it once. When you want to perform the same stamping operation again, you just open the project file to automatically fill in the tabs and dialog boxes.

Creating a Project File

Create a project file to save your current settings and data for future use.

To create a project file

  1. If a project file is open, either create a copy of it to use as a starting point or start from scratch with a new project.

    To copy an open project file:

    • Select File > Save Project As. The Save As StampPDF Project File dialog box is displayed.
    • In the Save In field, specify a location for the copy of the project file.
    • In the File Name field, specify a name for the copy of the project file. It must have an .xml extension.
    • Click Save. The copy is saved and opened for use. Its name appears in brackets in the title bar.

    To start a project file from scratch:

    • Select File > New Project. The Save As StampPDF Project File dialog box is displayed.
    • If you are asked whether to save changes to the open stamp file, click Save to save them or Don’t Save to discard them.
    • If you are asked whether to save changes to the open project file, click Save to save them or Don’t Save to discard them. The existing project is closed, and the tabs and dialog boxes are restored to their default settings.

    Note: When a project file is open, its name is displayed in brackets on the title bar. Project file names end with an .xml extension.

  2. Complete the StampPDF DE tabs and dialog boxes for the new project. For information about the options, go to the Help Menu > StampPDF DE Help.

  3. Select File > Save Project.

    The Save StampPDF DE Project File dialog box is displayed.

  4. In the Save In field, specify a location for the project file.

  5. In the File Name field, specify a name for the project file. The project file must have an .xml extension.

  6. Click Save.

    The project file is saved using the name and location you specified.

Using a Project File

Open a project file to automatically fill in the data and set the options on the StampPDF DE tabs and dialog boxes.

To use an existing project file

  1. Select File > Open Project.

    The Save StampPDF DE Project File dialog box is displayed.

  2. Browse to the directory where your project file resides.

  3. Click on the File you want to open. Project files have an .xml extension.

  4. Click Open.

    The project file is opened. The StampPDF DE tabs and dialog boxes are automatically completed using the data and settings stored in the project file.

  5. Review the tabs and dialog boxes, and make any needed changes.

  6. Perform the stamping operation as usual by pressing the Stamp button or the Undo button.