Indroduction

StampPDF DE contains four menus: File, Edit, Options, and Help.

File menu

Use the File menu to work with stamp files and project files, as well as to exit the application. A stamp file contains stamping information from the Stamp tab. A project file includes all of the StampPDF DE settings from the Main tab and Options menu, plus the name of the stamp file used in the project.

The File menu contains the following items:

  • New Project — Closes the existing project file so that you can create a new one. This option is selected automatically when you start StampPDF DE.
  • Open Project — Displays a dialog box, from which you can open an existing project file.
  • Save Project — Saves all of the current StampPDF DE options to a project file. If any stamp options have been changed, you will be prompted to save the stamp file. If this is a new project file, you will also be prompted to specify a name and location for the file.
  • Save Project As… — Displays a dialog box, where you can enter a new name, location, or both to create a copy of the project file.
  • New StampFile — Closes the existing stamp file so that you can create a new one. This option is selected automatically when you start StampPDF DE.
  • Open StampFile — Displays a dialog box, from which you can open an existing stamp file.
  • Save StampFile — Saves the current stamp items to a stamp file. If this is a new file, you will be prompted to specify a name and location for the file.
  • Save StampFile As… — Displays a dialog box, where you can enter a new name, location, or both to create a copy of the stamp file.
  • Exit — Closes the StampPDF DE application. If any entries have changed since the last time you saved the current project file, you will be prompted to save the changes before closing.

Edit menu

Use the Edit menu to work with information in text fields.

The Edit menu contains the following items:

  • Cut — Removes the selected text and places it on the Clipboard.
  • Copy — Places a copy of the selected text on the Clipboard.
  • Paste — Pastes the Clipboard text at the insertion point.
  • Delete — Deletes the selected text.
  • Select All — Selects everything in the text field in which the cursor is positioned.

Options menu

Use the Options menu to specify units of measure, add or remove PostScript Type 1 fonts, and to set up StampPDF DE for stamping with Asian language characters. For additional information on fonts, see Working with Fonts.

The Options menu contains the following items:

  • Units — Indicates the unit of measure to be used: inches, points, or centimeters. To change the unit of measure, select Units and then click the unit of measure you want to use.
  • Add Font Folder — Takes you to the Select a Folder dialog box, where you can select a folder from which to add Postscript Type 1 fonts to the Font selection list. Even if the folder contains other font types, only the PostScript Type 1 fonts will be added.
  • Use CJK Fonts— Adds the following standard CJK fonts (Chinese, Japanese, and Korean) to the Font list:
         HeiseiKakuGo-W5 (i.e., Heisei Kakugo)
         HeiseiMin-W3 (i.e., Heisei Mincho)
         HYGoThic-Medium
         HYSMyeongJo-Medium
         MHei-Medium
         MSung-Light
         STSong-Light

    Note: To create a stamp file using any of these fonts, you must also select Options > Use UTF8 Encoding. In addition, the fonts must be installed and set up for entry and display on your operating system and in Acrobat. See Working with Fonts for more information.

  • Use UTF8 Encoding (required for CJK stamps) — Encodes the text using the Unicode UTF-8 standard, rather than plain text (also called ASCII, ISO-8859 or ISO Latin 1). You must check this option to view a file that contains CJK fonts or to create an Asian-language stamp that uses CJK font.

    Note: Select this option only if you are creating an Asian-language stamp using a CJK font or opening a file that contains CJK fonts. Do not select UTF8 encoding for high ASCII characters, such as the copyright symbol, registration mark symbol, umlaut, accent, or other special European characters.

  • Remove Type 1 Fonts from FontList — Removes all PostScript Type 1 fonts from the Font list.

Help menu

Use the Help menu to enter your registration number and get information about StampPDF DE.

The Help menu contains the following items:

  • StampPDF DE Help — Displays online help in a local browser window.
  • License… — Displays a dialog box, where you can enter the product serial (registration) number or buy a product license if you do not have one.
  • About StampPDF DE… — Displays information about your copy of StampPDF DE.